Fehler E 087

Technik-und Reparatur-Tipps
Antworten
Benutzeravatar
Rommolus
Beiträge: 41
Registriert: 14.06.2019 13:48
Wohnort: Versmold.Deutschland
Segway seit: 1. Mai 2019

Fehler E 087

Beitrag von Rommolus » 21.12.2019 15:58

Moin

Es geht hier wieder um den Segway, bei dem mir der Motor blockierte. (Steht etwas weiter untern im Forum.)

Zwar hatte ich es tatsächlich geschafft den Motor wieder ans laufen zu bekommen, aber so wie hier im Forum schon geschrieben und prophezeit wurde, hat der von mir benutzte Kleber, mit dem ich eine Magnetplatte verklebet hatte, nicht gehalten. Soll heißen, - zwei Kilometer und ich durfte den Seg wieder zurück in meine Garage schubsen. *Grumpf Grummel*

Ich habe mir dann aus dem Netzt einen "neuen" gebrauchten Motor besorgt. Leider ist bei dem Versand eines der hinteren Relais am Relais-Gehäuse leicht beschädigt worden. Ob dieser "Minischaden" sich überhaupt auswirkt kann ich nicht sagen, ich glaube es aber eher nicht.

Jedenfalls habe ich nun beim starten des Segways häufiger den Fehler E 087. Es kann passieren das dieser Fehler mehrfach hintereinander angezeigt wird. Aber es ist genauso so möglich das der Fehler mehrfach hintereinander nicht auftritt, bzw. auch nach einem Neustart nicht angezeigt wird. Läuft der Seg erstmal, ist er problemlos zu fahren. Läuft, schnurrt, so wie es eigentlich sein soll.

Bevor der Fehler E 087 angezeigt wird und der Seg nicht startet, gibt es ein Geräusch als wenn einer der E-Motoren blockieren würde. Das passt auch in die weitere Beobachtung das beim "Fehlerstart" ein kleiner Ruck durch den Seg geht.

Kennt jemand dieses Problem bzw. kann mir sachdienliche Tipps zur Beseitigung dieses Problems nennen. Kann es sein das ich bei dem Austausch des Motors ggf. einen Fehler gemacht habe? Oder kann es ggf. sogar der Motor selber sein? In diesem Fall würde ich meinen alten Motor, den ich jetzt erneut instandgesetzt habe, (diesmal aber mit dem richtigen Kleber ;-) ) wieder einbauen.

Ich würde mich über Hilfe sehr freuen.

Gruß
Rene

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2288
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E 078

Beitrag von mathiegi » 22.12.2019 10:57

Guten Morgen

E078 gibt es auf keiner Liste.
Aber E087 gibt es und bedeutet dass eines der Relais hinten auf den Motoren klemmt.
E087 Informe CU A MOTOR STUCK RELAY FAULT

Die Relais kann man auslöten und tauschen.
Dateianhänge
F9AB030C-F0D0-4F29-8085-3190F2066488.png
232F0901-7517-49FF-9415-3E1FBA469A24.png
F2248C50-61B3-4CF7-8C38-DFE156B775C0.jpeg
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!

Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 851
Registriert: 18.11.2010 00:51
Wohnort: Schweiz
Segway seit: 6. Nov 2010

Re: Fehler E 078

Beitrag von chrigelseg » 22.12.2019 13:43

Vorsicht beim Auslöten der Leiterplatte von den Wicklungen!
Die Leiterplatte ist mehrschichtig und die Durchplatierungen dürfen nicht zerstört werden!

Grüsse vom Chrigel

Benutzeravatar
Rommolus
Beiträge: 41
Registriert: 14.06.2019 13:48
Wohnort: Versmold.Deutschland
Segway seit: 1. Mai 2019

Re: Fehler E 078

Beitrag von Rommolus » 22.12.2019 20:41

mathiegi hat geschrieben:
22.12.2019 10:57
[....E087 gibt es und bedeutet dass eines der Relais hinten auf den Motoren klemmt.9
Jep. Mit dem Fehlercode habe ich mich wohl ganz offensichtlich verhauen.
War mir nicht mehr exakt im Gedächtnis. ich hatte aber mal den Fehlercode gegoogelt und das mit der Erklärung selber gelesen, aber auch nicht weiter zuordnen können. Im Übrigen ist es genau dieses Relais welches beim Versand einen Schlag bekommen hat und die weiße Hülle einen Riss zu beklagen hatte. Tja, da dachte ich, dass ich drum rum kommen könnte ein Neues einzulöten, aber war wohl nix.

OK. Hat vielleicht jemand solch ein Relais rum liegen? (klar bezahle ich das 😉)

Ich hatte damals nur eines per Google Suche (das gleiche) in München bei einem Großhändler gefunden. Warum ich das damals nicht bestellt hatte weiß ich heute auch nicht mehr, zumal das auch nicht viele Tahlers gekostet hatte, aber es muss einen Hacken bei der Suche/Bestellung gegeben haben. Aber ich weiß es nicht mehr was das Problem war…..

Liebe Grüße und Danke für die Erklärung die zu 100% zu meinem Fehler passt.

Nun brauche ich ein Relais……. ;-) ….. Hilfe!

Gruß
Rene

Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 851
Registriert: 18.11.2010 00:51
Wohnort: Schweiz
Segway seit: 6. Nov 2010

Re: Fehler E 078

Beitrag von chrigelseg » 22.12.2019 23:37

ich kann Dir ein Relais zusenden; das wird aber eine ganze Weile dauern wegen den Feiertagen und Versand aus der Schweiz :-/
Du kannst auf mich zurückkommen, (per PN) falls Du in der Nähe keines auftreiben kannst

Grüsse vom Chrigel

Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 851
Registriert: 18.11.2010 00:51
Wohnort: Schweiz
Segway seit: 6. Nov 2010

Re: Fehler E 078

Beitrag von chrigelseg » 22.12.2019 23:43

bitte probiere noch, den Titel Deines Beitrages auf "Fehler E087" zu ändern.
Das Segforum ist beliebte Anlaufstelle für freie Nutzer und Google; daher können Hilfebeiträge mit richtigem Titel für andere Nutzer einfacher gefunden werden
Danke !

Benutzeravatar
Rommolus
Beiträge: 41
Registriert: 14.06.2019 13:48
Wohnort: Versmold.Deutschland
Segway seit: 1. Mai 2019

Re: Fehler E 087

Beitrag von Rommolus » 23.12.2019 22:45

Moin

Den Thread-Titel habe ich geändert. Dein Angebot "chrigelseg", nehme ich gerne an. Hast schon eine PN von mir.

Gruß
Rene

Benutzeravatar
Rommolus
Beiträge: 41
Registriert: 14.06.2019 13:48
Wohnort: Versmold.Deutschland
Segway seit: 1. Mai 2019

Re: Fehler E 087

Beitrag von Rommolus » 24.12.2019 09:16

Moin

Das hier habe ich gefunden. Da aber die zusätzlichen Bezeichnungen nicht mit denen des Original Relais übereinstimmen, bin ich mir nicht sicher ob diese Relais denn auch passt.
https://www.mouser.de/ProductDetail/Fuj ... HOHXkEeA==
Dateianhänge
FBR53-HW[1].jpg
FBR53-HW[1].jpg (2.92 KiB) 1566 mal betrachtet

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2288
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E 087

Beitrag von mathiegi » 24.12.2019 10:53

D53ND10-Y ist ein 10V Relais, das ist falsch!
Der Segway liefert 12V.
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2288
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E 087

Beitrag von mathiegi » 24.12.2019 10:55

Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!

Benutzeravatar
Rommolus
Beiträge: 41
Registriert: 14.06.2019 13:48
Wohnort: Versmold.Deutschland
Segway seit: 1. Mai 2019

Re: Fehler E 087

Beitrag von Rommolus » 24.12.2019 11:30

Moin

Das ist nur das Beispiel-Bild des Anbieters. Das ist die Bezeichnung des Relais auf der Website: FBR53ND12-Y-HW . Im Datasheet steht auch 12 Volt. Schaut euch bitte mal den Link an.
https://www.mouser.de/ProductDetail/Fuj ... HOHXkEeA==

Gruß

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2288
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E 087

Beitrag von mathiegi » 24.12.2019 15:13

das FBR53ND12-Y-HW sollte passen...
Ein Austauschmotor hätte dir aber viel Arbeit und Zeit gespart...
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!

Benutzeravatar
Rommolus
Beiträge: 41
Registriert: 14.06.2019 13:48
Wohnort: Versmold.Deutschland
Segway seit: 1. Mai 2019

Re: Fehler E 087

Beitrag von Rommolus » 25.12.2019 10:28

mathiegi hat geschrieben:
24.12.2019 15:13
[...]Ein Austauschmotor hätte dir aber viel Arbeit und Zeit gespart...[...]
Aber auch viel Spaß erspart....
Verstehe, - ich bin "Rentner", zumindest mache ich nichts mehr. Da wird die Zeit die man jetzt hat ganz schön langweilig und ich schraube seit meiner Kindheit für mein Leben gern. Ergo, - Wenn nix kaputt geht, ist das auch nicht gut. ;-)

Liebe Grüße
Rene

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2288
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E 087

Beitrag von mathiegi » 25.12.2019 16:12

Hihi passt schon Rene, ich schraube ja auch gerne an den Teilen rum ;-)
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!

Benutzeravatar
Rommolus
Beiträge: 41
Registriert: 14.06.2019 13:48
Wohnort: Versmold.Deutschland
Segway seit: 1. Mai 2019

Re: Fehler E 087

Beitrag von Rommolus » 14.01.2020 15:38

Moin

Zwischenzeitlich habe ich beim gleichen Anbieter, der mir auch den ersten Motor mit der kleinen Macke verkaufte, einen weiteren bestellt und geliefert bekommen. Das ist jetzt kaum zu glauben aber trotzdem wahr. Auch bei dieser Lieferung war ein Defekt zu beklagen und zwar exakt das gleiche wie beim Motor zuvor! Auch hier war ein Relais beim Transport kaputt gegangen. Das gleiche Relais. Fast identisch gebrochen.
Erster Motor
Bild
Zweiter Motor
Bild

Relais habe ich bestellt und zwischenzeitlich nicht nur bekommen, sondern auch verbaut. Problemchen: Das 53ND12-Y hat kleinere Löt-Füßchen als das 53ND12-Y -HW. Schnell mal angepasst und alles wieder verlötet.
Bild
jetzt ist fertig!
Bild




Jetzt muss das nur noch klappern. ;-)

Gruß
Rene

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2288
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E 087

Beitrag von mathiegi » 14.01.2020 16:37

Ihr müsst die schweren Teile schon richtig in Bubblefolie einwickeln zum Versand...

Jetzt müsste es... viel Glück!
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!

Antworten