Ninebot One S2 - Hilfe

Andere Elektrofahrzeuge, bzw. Fahrzeuge ohne Straßenzulassung // Beiträge die nichts mit dem Thema Segway zu tun haben.
Antworten
ndee
Beiträge: 2
Registriert: 04.08.2019 00:58
Wohnort: Hamburg
Segway seit: 30. Jul 2019

Ninebot One S2 - Hilfe

Beitrag von ndee » 04.08.2019 02:20

Moinsen!
Ich bin neu - sowohl hier als auch in Segway-Kreisen.
Vor kurzem erstand ich einen Ninebot One S2 zu einem sehr guenstigen Preis. Aussage des Verkaeufers war, dass das Geraet schon eine Weile im Keller liegt und seiner Schwester gehoerte.
Nunja, lange Rede kurzer Sinn, gekauft wie besehen. Der Akku war leer, ein Ladegeraet gabs es nicht mehr.

Daheim dann mal aufs Knoepfchen gedrueckt und erwartungsgemaess passierte nichts...
So hab ich denn mal die Akkus ausgebaut und festgestellt, dass deren Spannung auf 5,xV runter war. Da ich noch kein Ladegeraet hatte baute ich sie wieder ein. Und ploetzlich erwachte dass Geraet zum Leben, mit einer blinkenden LED der Akkuanzeige. Allerdings konnte ich mich - in Ermangelung des Passwortes - nicht per BT mit dem Bot koppeln.
Nach laengerem Suchem im Netz habe ich ein Video zum Resetten des BT-Passwortes gefunden, mich gekoppelt und das Geraet eingerichtet.
So, und nun habe ich ein Ladegeraet, die Akkus sind voll (und halten ueber mehrere Tage die Spannung). Aber wenn ich den Bot einschalte leuchtet die Akkuanzeige und zeigt voll an, aber ansonsten passiert nichts. Die App sagt, alles in Ordnung. Jedgliche Neigung des Bot nach vorn oder hinten hat keinen Effekt.
Ich dachte, dann resette ich mal, aber das funktioniert auch nicht mehr. Habe dann die Akkus noch mal ausgebaut und gemessen, 62,5V.
Nun gehe ich mal zu einem kompletten Teardown ueber und zerlege und reinige das gute Stueck komplett.
Hilfe braeuchte ich dabei, die Komponenten zu testen. Wie kann ich z. B. den Motor pruefen?
Irgendwo habe ich gelesen, dass das Ding nicht faehrt, wenn man nicht ein Tutorial absolviert hat. Stimmt das???
Gruss
Andy

ndee
Beiträge: 2
Registriert: 04.08.2019 00:58
Wohnort: Hamburg
Segway seit: 30. Jul 2019

Re: Ninebot One S2 - Hilfe

Beitrag von ndee » 23.08.2019 06:41

Moin!
Hier mal ein kleines Update:

Nachdem ich den Monowheeler komplett zerlegt habe und (bisher) keinerlei mechanische Beschaedigungen feststellen (Motor ist ok) konnte forsche ich nach der Ursache fuer den Stillstand.
Wenn ich das Geraet per BT mit meinem Handy verbinde, wird alles normal angezeigt. Unter "Grundlegende Informationen" werden mir auch die Neigungswinkel angezeigt. Die seitliche Neigung variiert, je nachdem, wie sehr ich das Geraet zur Seite neige. Die Anzeige fuer die Neigung nach vorn oder hinten bleibt allerdings kontinuierlich auf Null. Ich vermute hier die Ursache des Problems. Keine Neigung - keine Fahrt, soll ja auch so sein. Entweder ist der Gyro defekt (geht das so teilweise?) oder (fuer mich wahrscheinlicher) die mechanische Sperre durch den Griff. Beim S2 ist es ja so, dass das Geraet geblockt wird, wenn man es eingeschaltet am Griff anhebt. Also werde ich wohl mal den Mechanismus zerlegen...
Hat jemand einen Tipp, ob und wie ich den Gyro testen kann?

Antworten