Segway Fault/Help please

Technik-und Reparatur-Tipps
Ramsey0007
Beiträge: 2
Registriert: 13.08.2018 18:32
Wohnort: BUDE

Segway Fault/Help please

Beitragvon Ramsey0007 » 13.08.2018 18:36

Hi, I have an X2 which I have just had to change the CU board out of due to a fault code. The new board has cleared the fault codes but Im now left with a strange error?
The Segway wont start up, instead all I get on the info key is a smiley face but with a slit eye and the red warning triangle with the exclamation mark. The Segway goes through its light sequence then flashes 6 times (all lights red) and goes off. Any help really appreciated please :-(

Many thanks

Ramsey.

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2099
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Segway Fault/Help please

Beitragvon mathiegi » 14.08.2018 09:23

hi Ramsey

it the new CU Board programmed to the right S/N?
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

Ramsey0007
Beiträge: 2
Registriert: 13.08.2018 18:32
Wohnort: BUDE

Re: Segway Fault/Help please

Beitragvon Ramsey0007 » 15.08.2018 11:15

Im not sure to be honest. I had two faults. The first was that I had a failed CU board so swapped it and the segway ran for about 30 minutes. I put the Segway back together and it then stopped working with a E04A error :-). Looking at the error it looked like it might be a BSA issue so swapped that and then got the above error so you might be right re serial numbers. I have now gone back to the original setup and have an E04A error? Any ideas please?

For my knowledge as I have 10 segways, do the CU boards have to be registered to each other and the BSA in someway therefore not swappable? The reason I ask is I have a dead Segway I use for spares?

Thanks for your help

Rams

Benutzeravatar
spiagei
Beiträge: 303
Registriert: 30.10.2013 00:28
Wohnort: Waging
Segway seit: 1. Okt 2013
Wohnort: Waging
Kontaktdaten:

Re: Segway Fault/Help please

Beitragvon spiagei » 27.08.2018 14:49

Hello Rams,

the A-Board (Rear) have to be programmed from Segway. The B-Board not.

E04A Informe CU B CU - BSA DOWN:
First clean the Contacts with Contact 60 Plus. Try again.
If not, i Just had the Error E042. It´s the same Error, but Board A (Rear).
Check and measure the purble cables from CU to the BSA. If there is more than 0,5 Ohm, then you have to soldering them on the Platine. This solved the Problem last time.

Stefan
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast