Ladekontrollleds beim Addseat

Technik-und Reparatur-Tipps
quadedi
Beiträge: 6
Registriert: 23.05.2018 10:01
Wohnort: Neuenkirchen

Ladekontrollleds beim Addseat

Beitragvon quadedi » 24.06.2018 13:49

Hallo,

ich hab seit ein paar Tagen einen neuen Addseat. Da die Segway-Ladeleds ja nicht sichtbar sind, gibt es hinten zwei breite LEDs.
Beim Laden wechseln die LEDs nicht vom Dauergrün in gleichmäßiges Blinken. Statt dem Blinken kommt ein unregelmäßiges Blitzen. Das hält über 12 Stunden an.

Wenn man dann das Ladekabel aus der Steckdosen zieht und wieder reinsteckt kommt nach kurzem Dauergrün dann das regelmäßige Blinken.

Nach Abziehen des Ladestecker fiept der Addseat leise schon seit Stunden.

Hat der neue Akku ne schwache Zelle und der Balancer wird nicht fertig?

Danke und viele Grüße
Matthias

quadedi
Beiträge: 6
Registriert: 23.05.2018 10:01
Wohnort: Neuenkirchen

Re: Ladekontrollleds beim Addseat

Beitragvon quadedi » 24.06.2018 14:03

Hier mal ein Video mit den Ladeleds nach über 12 Stunden Laden. Bei ca. 25 Sekunden habe ich den Netzstecker neu eingesteckt. Erst danach kommt nach kurzem Dauergrün das regelmäßige Blinken.

https://www.dropbox.com/s/vb2lbdfujxqez ... 3.mp4?dl=0

Achtung: Video ist gut 100 MB groß (nicht gut für Datenvolumen vom Handy). Video kann wohl nur heruntergeladen werden. Dropboxanmeldung ist nicht notwendig.

Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 807
Registriert: 18.11.2010 00:51
Wohnort: Schweiz
Segway seit: 6. Nov 2010

Re: Ladekontrollleds beim Addseat

Beitragvon chrigelseg » 24.06.2018 18:54

Hallo Matthias

Das Blinkverhalten der Lade-LED's ist ganz normal:
Dauergrün zeigt Laden bis voll, gleichmässiges Blinken zeigt Ausbalancieren der Zellgruppen mit den Balancern, bis alle Gruppen dieselbe Ladung haben; unregelmässiges Aufblitzen zeigt, dass der Akku gleichmässig voll ist und dies mit gelegentlichen, Nachladeimpulsen kurz von der Ladeelektronik überprüft wird.
Also alles bestens; Du kannst den Addseat auch während der "Aufblitz-Phase" weiterhin am Strom angeschlossen lassen und musst Dich nicht darum kümmern.

(Siehe auch diesen Thread: da geht es allerdings um Störungen: viewtopic.php?t=7657)

Grüsse vom Chrigel

(Nachtrag:
Bei frühen Segways der Gen2 SE hatte die neue Ladeeinheit noch einen Konstruktionsfehler:
In der "Blitzerphase" wurde mehr Strom verbraucht, als nachgeladen wurde. Es konnte passieren, dass ein Akku dabei tiefentladen wurde. Als Segway auf diese Schwachstelle aufmerksam gemacht wurde, stellte die Firma jedem Besitzer gratis eine Schaltuhr als Notlösung zu.
Diese soll so eingestellt werden, dass am Ladekabel der (Erhaltungs-)Ladevorgang pro 24 Stunden einmal während mindestens 15 Minuten unterbrochen wird, damit das Akkumanagement neu gestartet wird. Der Konstruktionsfehler wurde danach auf dringenden Kundenwunsch auf Garantie behoben.

Für Dich wichtig:
Bitte überprüfe, welche Segway-Generation als Basis für den Addseat verwendet wurde: ist es ein Gen2 (bis BJ 14) oder ein Gen2SE (ab BJ 14, mit gestufter Mittelkonsole und integrierten Positionsleuchten rot/weiss)

Noch ein Nachtrag: Wichtig zu Fahrgestellnummer und Baujahr des Basis-Segway: Es gilt NICHT die Plakette von Addseat (bezeichnet nur Aufbaujahr), sondern die Fahrgestellnummer des Basis-Segway! Diese ist umständlich unter dem vorderen Akku eingeschlagen und für Addseat-Aufbaunutzer ebenso umständlich am hinteren Rand der rechten Fussmatte auf einem Kleber ersichtlich. Die ersten zwei Ziffern bezeichnen das Baujahr!

quadedi
Beiträge: 6
Registriert: 23.05.2018 10:01
Wohnort: Neuenkirchen

Re: Ladekontrollleds beim Addseat

Beitragvon quadedi » 24.06.2018 19:27

Vielen Dank für die ausführliche Antwort.

Basis ist ein neuer I2SE. Ist es besser, das Ladekabel immer angeschlossen zu haben? Oder in der Blitzphase abziehen und nach den nächsten Gebrauch wieder anschließen? Ich denke auch an die Gefahr von Überspannung z.B bei Gewitter wenn man gerade nicht zu Hause ist.

Und der dauerhafte hohe Fiepton ist auch OK? Er geht sofort beim Einschalten von Segway oder Anschluss des Ladekabel (inkl. Netzseite) weg.

Viele Grüße
Matthias

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2099
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Ladekontrollleds beim Addseat

Beitragvon mathiegi » 25.06.2018 08:03

Wenn er den Ladegerätfehler nicht hat, am Stromnetz hängen lassen.
Oder eine Zeitschaltuhr anschliessen und jede Nacht 1-2h nachladen lassen.
Die Akkus haben intern einen DC-DC Converter, dieser macht diesen hohen Sinuston; dies ist normal.
Wenn du Angst für Überspannung hast, kannst du einen Überspannungsschutzschwischenstecker einschlaufen. Dieser kann Spitzen in einem gewissen Rahmen abfangen.
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast