Segway I2 Error E042 => Behoben

Technik-und Reparatur-Tipps
Mashge
Beiträge: 9
Registriert: 02.08.2013 21:27
Wohnort: Steinerkirchen
Segway seit: 16. Aug 2013
Wohnort: Steinerkirchen - Austria
Kontaktdaten:

Segway I2 Error E042 => Behoben

Beitragvon Mashge » 18.08.2013 08:05

Ich hab mit letzte Woche über dieses Forum einen gebrauchten Segway gekauft. Probefahrt toll verlaufen. Kilometerstand 1043. Nachdem der I2 Zuhause war ist jetzt bei der 2ten Ausfahrt der Fehler E042 aufgetaucht und der Segway reagiert nicht mehr.
Nach einer Bergauffahrt und einer kurz darauf folgenden Bergabfahrt kam der Vibrationsalarm und in der gleichen Sekunde hat sich der Segway abgeschaltet.. Ich konnte das ganze abfangen und bin nicht gestürzt. Beim Blick auf dem Infokey bildete ich mir ein das er den Code E014 auch anzeigte.. Es ging aber alles so schnell das ich nicht sicher bin.. Nach einem Neustart zeigt er E042 an.

Folgendes wurde probiert jedoch immer der gleiche Fehler
- Akku von vorne nach hinten tauschen
- Akku vollständig aufladen
- Die Base wurde geöffnet und alle Steckverbindungen kontrolliert und ein/ausgesteckt

Folgende Zusätzliche Symptome treten auf - Ist das Normal?
Wenn nur ein Akku hinten eingebaut ist startet der Segway und schreibt den den Fehler, jedoch wenn der Akku vorne eingebaut ist lässt sich der Segway nicht starten

Laut Internet ist es ein Fehler der hinteren CU
E042 Informe CU A CU - BSA DOWN
bzw
E042 The Rear CU Board reports: Power base fault

Die anderen FehlerCode-Beschreibungen die ich gefunden hab sind im "Fehlercodes und deren Bedeutung"
viewtopic.php?f=37&t=71

Muss der Fehler Quittiert werden ? oder Stellt sich das ganze von alleine zurück wenn alles okay ist?

Könnt ihr mir da Weiterhelfen?

UliW
Beiträge: 86
Registriert: 07.09.2010 17:34
Wohnort: Wuppertal
Segway seit: 0- 0-2010

Re: Segway I2 nach 2 Tagen in Verwendung Error E042

Beitragvon UliW » 18.08.2013 15:14

Grundsätzlich müssen Fehler weder quittiert noch gelöscht werden.
Lediglich behoben müssen sie werden......
Es gibt aber wohl einen internen Fehlerspeicher, der ausgelesen und gelöscht werden kann.(Gerüchte)
Der hintere Akku versorgt das Radioboard (InfoKey-Empfänger) mit Strom, wenn er fehlt ist
ein Einschalten nicht möglich.
Für einen erfolgreichen Einschaltvorgang müssen aber zwingend beide Akkus(funktionstüchtig) montiert sein.
Bergabfahrten mit vollem Akku sind grundsätzlich problematisch, da beim Bremsen entstehende Energie
nicht von den Akkus aufgenommen werden kann.

Eine weitere sehr interessante Informationsquelle, rund um den Segway findest Du bei Facebook.
In der Gruppe " DIE SEGWAY SCHRAUBER " findest Du neben hilfreichen Tipps und fundierten Infos
auch reichlich Fotos, Anleitungen und diverse nützliche Dokumente!!
Dieser Gruppe solltest Du unbedingt beitreten!
Deine Fehlercodes sind auch schon dort....... (hab sie sofort gepostet)

Mashge
Beiträge: 9
Registriert: 02.08.2013 21:27
Wohnort: Steinerkirchen
Segway seit: 16. Aug 2013
Wohnort: Steinerkirchen - Austria
Kontaktdaten:

Re: Segway I2 nach 2 Tagen in Verwendung Error E042

Beitragvon Mashge » 22.08.2013 21:31

Hallo

Fehler gefunden.. war nicht so schwer.. und wenn die paar Tage Urlaub mit der Familie nicht dazwischen gekommen wären, wäre der Fehler sicher schneller behoben gewesen...
eine SMD-Sicherung war das Problem.. Getauscht und läuft wieder ohne Probleme.. Eine 15 km Testfahrt ohne Auffälligkeiten...

Achtung der Fehler E042 sagt zwar das die hintere Platine mit der BSA ein Problem hat.. die Sicherung ist aber auf der vorderen Platine defekt..

das war es bei mir..

schönen Abend noch...
Dateianhänge
segway.jpg
segway.jpg (66.98 KiB) 5172 mal betrachtet

UliW
Beiträge: 86
Registriert: 07.09.2010 17:34
Wohnort: Wuppertal
Segway seit: 0- 0-2010

Re: Segway I2 Error E042 => Behoben

Beitragvon UliW » 22.08.2013 22:12

Jetzt kannst Du den Tausch der Sicherung auf der Liste mit den Fehlermeldungen
als mögliche Lösung notieren.
Wahrscheinlich auch bei E04A (bezieht sich dann auf das andere Board)

segfortuna
Beiträge: 153
Registriert: 16.08.2011 17:42
Wohnort: Schorndorf

Re: Segway I2 Error E042 => Behoben

Beitragvon segfortuna » 23.08.2013 09:02

Toll, dass du den Fehler gefunden hast. Ich möchte nur zu bedenken geben, dass eine durchgegangene Sicherung meistens eine Ursache hat. In der Regel macht irgend ein Halbleiter oder Kondensator schlapp.

Zur weiteren Diagnose könnte man die Pads der Sicherung herausführen und den realen Strom messen. Wenn er knapp unter dem Stromwert der Sicherung liegt, ist das eine gewisse Unsicherheit.

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2099
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Segway I2 Error E042 => Behoben

Beitragvon mathiegi » 23.08.2013 09:11

Ja das wäre eine gute Idee gewesen, da aber die Maschine wohl wieder zusammengebaut ist, würde ich vorschlagen, dass diese einfach mal genutzt wird.
Ein totales NO-GO wäre das einlöten einer Sicherung mit höherem Auslösestrom! :!:

Das Risiko ist beim einsetzen einer Sicherung des gleichen Typs extrem gering, da ja der Segway redundant aufgebaut ist.
Fällt die Sicherung erneut aus, gibt es einer geordnete Sicherheitsabschaltung und es bleibt genügend Zeit zum absteigen.
Das heim stossen ist dann halt weniger lustig...
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

Mashge
Beiträge: 9
Registriert: 02.08.2013 21:27
Wohnort: Steinerkirchen
Segway seit: 16. Aug 2013
Wohnort: Steinerkirchen - Austria
Kontaktdaten:

Re: Segway I2 Error E042 => Behoben

Beitragvon Mashge » 23.08.2013 10:47

Danke für den Hinweis. Es wurden die Kennlinien der beiden Boards an vielen Stelle verglichen.. Und diese sind gleich.. Sicherung wurde exakt die gleiche eingebaut.. Wenn man da was größeres einbaut hat man an Schluss noch ein Loch in dem Print :-) ( :-( dann sieht man den Fehler sofort)
Bin gestern noch gefahren und hab heute eine Runde gedreht, alles bestens!
Hab ich Glück gehabt... Das man aber bei jedem Fall schauen muss und nicht bei jeden e042 nur die Sicherung das Problem ist, sollte jedem klar sein!
Also nicht basteln anfangen wenn man sich nicht sicher ist was man tut! Ohne der passenden Ausrüstung kann man das sowieso nicht sauber aus und einlöten!!

In diesem Sinne mit Schwung in den Tag und Grüße aus Oberösterreich

Benutzeravatar
spiagei
Beiträge: 303
Registriert: 30.10.2013 00:28
Wohnort: Waging
Segway seit: 1. Okt 2013
Wohnort: Waging
Kontaktdaten:

Re: Segway I2 Error E042 => Behoben

Beitragvon spiagei » 01.08.2017 08:28

Habe heute ebenfalls einen E042 behoben.
Habe Kontaktpflege, Akkuwechsel etc durchgeführt. Die Sicherung kann es nicht sein, da er immer wieder kurz funktionierte.

Defekt war eine Lötstelle eines lila Leitung auf der BSA, die hatte 4,7 kOhm. Das ist natürlich zuviel.

Hoffe das war der einzige Fehler.
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Google [Bot] und 4 Gäste