Neues Ladeverfahren: Akku in nur 2 Std. laden inkl. balancieren!

Technik-und Reparatur-Tipps
Antworten
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Neues Ladeverfahren: Akku in nur 2 Std. laden inkl. balancieren!

Beitrag von SegFenn »

Es erfolgen Vorstellung und Test eines auf Lithiumzellen abgestimmtes CCCV-Schnellladeverfahrens womit es problemlos möglich ist, einen Segway-Akku in 2 Std. nahezu vollständig aufzuladen UND dabei die Lithiumzellen zu balancieren.
In der folgenden Fotodoku werde ich Schritt für Schritt aufzeigen, wie einfach der Vorgang für den Anwender zu realisieren ist, warum das ohne Schaden für die Zellen bzw. den Akku möglich ist und woran zu erkennen ist, dass die Zellen auch tatsächlich balanciert wurden.

Soviel vorab: Ich habe den mit meinem Verfahren geladenen Akku zeitnah an einen Segway montiert und das Ladekabel in die Steckdose gesteckt, nach gerade einmal einer Minute (!) blinkte die grüne Lade-LED des Segway: Das bedeutet, dass der Akku ohne Zweifel vollständig und fehlerfrei aufgeladen wurde!

1) Testbedingung

Bei 22 °C Raumtemperatur wurde ein funktionstüchtiger Segway-Akku (Rev. AF, Bj. 2011) zunächst innerhalb einer Testreihe 3x aufgeladen und zur Ermittlung der Netto-Kapazität vollständig entladen (Ergebnisse: 5,50 Ah, 5,58 Ah, 5,52 Ah). Nach einer Wartezeit von 3 Std. wurden die Akku-Parameter vom vollständig entladenen Akku dokumentiert, u.a. die Akku-Klemmenspannung, die Zellendifferenz (Drift) und die Akku-Temperatur.
Der Segway-Akku ist mit dem von mir entwickelten Diagnosegerät verbunden, welches beim Ladevorgang permanent die Zellen-Werte und den Akku-Status überprüft und visualisiert. Das Ladegerät wird über die beiden 4mm-Laborbuchsen am Adapter des Diagnosegerätes mit dem Akku verbunden.
Der Ladevorgang wird durch zeitgleiche Aktivierung von Diagnosegerät und Ladegerät gestartet, wobei das Diagnosegerät die IN den Akku geladene Kapazität ermittelt [-Ah; Minuszeichen beachten]. Eine Funkuhr liefert die Zeitreferenz, alle 60 Min. werden die relevanten Messwerte mittels Foto in Echtzeit dokumentiert und erläutert.
Der Test wird mit Schlussprotokoll beendet, sobald eine Ladedauer von exakt 2 Std. erreicht wird und ist als erfolgreich zu bewerten, insofern der Akku über den Bus keinen Fehler meldet (STATUS = OK).

2) Fotodokumentation

Anhand der Fotos kann der Betrachter jeden der einzelnen Schritte leicht nachvollziehen, insbesondere lässt sich am Diagnosegerät der Spannungsverlauf der Lithiumzellen und der Temperatur gut beobachten. Dazu könnte es hilfreich sein die Bilder zu vergrößern, da durch Reflexionen das TFT-Display vom Diagnosegerät in der zeitlich vorgegebenen Situation nicht immer optimal abgelichtet werden konnte.

2.1) Ausgangssituation (1. Foto)

Die Ausgangssituation mit vollständig entladenen Segway-Akku: Zu beachten ist die (für einen betriebsbereiten Akku viel zu hohe) Zellendrift von 195 mV sowie die Akku-Temperatur von 26 °C, da sich diese Werte durch den Ladevorgang signifikant verändern werden.
Nebenbei: Für die Qualität des Diagnosegerätes spricht die identische Spannungsangabe für U_ADC / U_I/O. Dies ist deshalb bemerkenswert, da es sich hierbei um 2 völlig getrennte Messkreise handelt: U_ADC wird vom internen ADC des Diagnosegerätes ermittelt, U_I/O dagegen vom Akku-BMS:
Leerer AF-Akku mit 65,4V in perfekter ADC-Messung, 195mV Drift, SOC 1, 26 Grad - P1100280.JPG
2.2) 21:00 Uhr - Start Ladevorgang (2. & 3. Foto)

Der Anfangs-Ladestrom beträgt 3A, der mittlere Ladestrom über die gesamte Zeit von 2 Std. beträgt zellenverträgliche 2,8A. Die Zellen selbst haben (vom 3 Std. zurückliegenden Entladevorgang) eine Restwärme von 26 °C. Dieser Wert ist für den späteren Vergleich wichtig, um einen Rückschluß auf die Erwärmung der Zellen durch den Ladevorgang zu erhalten, und um zu verifizieren, ob die Zellen während der gesamten Ladeprozedur sich innerhalb der Herstellervorgabe befunden haben:
21.00 Uhr - Start Schnellladen mit Batt.-Temp 26 Grad - P1100289.JPG
21.00 Uhr - Start Schnellladen mit 3A-Ladestrom - P1100290.JPG
2.3) 22:00 Uhr - Ladevorgang nach einer Stunde (4. Foto)

Nach nur einer Stunde Ladedauer wurden mit -3,01 Ah bereits 52 % effektiv nutzbare Kapazität in den Segway-Akku geladen. Für den Anwender ergibt sich somit eine zusätzlich nutzbare Reichweite von 20 km (i2) - und damit ein echter Nutzen mit mehreren Touren am Tag. Auch die Zellen befinden sich spannungsmäßig im optimalen Gleichlauf, erkennbar an der geringen Zellendrift von nur 16 mV:
22.00 Uhr - 1 Std. Schnellladen mit -3,01Ah und 16mV Drift - P1100293.JPG
2.4) 23:00 Uhr - Ende Ladevorgang nach 2 Stunden (5. bis 7. Foto)

Nach nur 2 Std. ist mit -5,58 Ah der Segway-Akku zu 96 % geladen - für den Anwender eine nutzbare Reichweite von 37 km (i2). Dabei beträgt der Spannungsunterschied der (balancierten) Zellen untereinander - die sog. Zellendrift - marginale 8 mV, wobei das Balancieren der Zellen bereits an der spontanen (und für die trägen Zellen viel zu sprunghaften) Temperaturerhöhung ablesbar ist, da die Erwärmung der 4 Akku-internen Temperatursensoren nicht durch die Lithiumzellen, sondern durch die aktiven Balancerwiderstände erfolgt:
23.00 Uhr - 2 Std.-Schnellladen beendet mit -5,58Ah und optimal balanciert mit nur 8mV Drift - P1100295.JPG
23.00 Uhr - 2 Std.-Schnellladen beendet mit Batt.-Temp. 33 Grad und SOC 99 - P1100297.JPG
23.00 Uhr - 2 Std.-Schnellladen beendet mit Temperatur der Zellen - P1100296.JPG
3) Zusammenfassung

Ein Segway-Akku kann in 2 Std. zu 96 % fehlerfrei geladen werden, was hiermit dargelegt wurde.
Mit 2 Ladegeräten wäre ein Segway i2 nach nur 2 Std. wieder für 37 km einsatzbereit, wobei die hier verwendeten Ladegeräte als Off-Board-Charger fungieren.

Grundlage der Berechnung sind 5,20 Ah nutzbare Nettokapazität eines AF-Akkus, dessen Zellen über 5,60 Ah Nennkapazität verfügen. Dabei ist zu berücksichtigen, dass durch Verluste (u.a. durch das Balancieren) etwa 10 % mehr Kapazität geladen wird, als später beim Fahren wieder entnommen werden kann: Die in 2 Std. geladenen -5,58 Ah entsprechen also 5,02 Ah nutzbare Kapazität - somit 96 % von 5,20 Ah.
Beim Ladevorgang erwärmen sich die Zellen durch den erhöhten Ladestrom um +7 °C von 26 auf 33 °C, was weit unterhalb der lt. Datenblatt max. zulässigen Ladetemperatur liegt und ein weiterer Hinweis darauf ist, dass die Zellen mit einem mittleren Ladestrom von 2,8A - welcher innerhalb der Spezifikation der Lithiumzellen liegt - keinem thermischen Stress ausgesetzt sind.
Die anfängliche Zellendrift von 195 mV hat sich auf minimale 8 mV reduziert, was bedeutet, dass die Zellen untereinander optimal balanciert wurden. Das Ladegerät ist auf eine absolute Ladeschlußspannung von 80,2 V justiert, wodurch sichergestellt wird, dass die Zellen nicht überladen werden können (Gefahr einer Überladung der Zellen erst ab einer Spannung von 23 x 3,65 V = 83,95 V möglich).

Ich setze das Schnellladeverfahren seit mehreren Jahren bei 2 Segways erfolgreich ein. Eine durch den höheren Ladestrom bedingte Verkürzung der Akku-Lebensdauer ist weder festzustellen, noch zu erwarten.
Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2364
Registriert: 07.03.2010 23:37
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Beitrag von mathiegi »

Hallo SegFenn unsere Erfahrungen zeigten das dies bei neuen Akkus sehrwohl gut geht, aber sobald du etwas ältere Akkus auf diese art lädst, wird es mit einem Status rot enden.
Darum läd der SL02 nicht bis zum Schluss schnell, sondern geht rechtzeitig zurück auf 0,6A. Der SL02 ermöglicht so den eher schwach bemessenen Balancern im innern der Segway Akkus, das verhindern, dass einzelne Zellengruppen ausreissen.
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!
Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2364
Registriert: 07.03.2010 23:37
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Beitrag von mathiegi »

Leider sind die Balancer häufig auch der Grund warum ein Akku ausfällt. Erst stirbt der FET und die Zellengruppe wird dadurch nicht mehr richtig behandelt.
Die Zellen stecken höhere Ströme locker weg. Segway macht hier eine schohn/streichel Ladung. Aber die Balancer der BMS sind hoffnungslos unterdimensioniert für höhere Ladeströme.
Dies nimmt man aber erst war, wenn die Zellen auseinander gleiten und das Balancieren richtig nötig wird.
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Beitrag von SegFenn »

mathiegi hat geschrieben:Hallo SegFenn unsere Erfahrungen zeigten das dies bei neuen Akkus sehrwohl gut geht, aber sobald du etwas ältere Akkus auf diese Art lädst, wird es mit einem Status rot enden.
Hier kann ich aushelfen: Sende mir einen dieser Akkus zu und ich werde das gern für Dich überprüfen. Im Gegensatz zu Deinem SL02, welcher offenbar nur "Status rot" und "Status grün" ausweisen kann, zeigt mein Diagnosegerät sämtliche, ursächlich infrage kommenden Status-Fehlercodes deutlich im Display an!
mathiegi hat geschrieben:Darum läd der SL02 nicht bis zum Schluss schnell, sondern geht rechtzeitig zurück auf 0,6A. Der SL02 ermöglicht so den eher schwach bemessenen Balancern im innern der Segway Akkus, das verhindern, dass einzelne Zellengruppen ausreissen.
In dieser Logik mache ich das ja noch besser: Mein Ladegerät geht sogar auf 0,2A zurück, erkennbar an dem angefügten Foto welches gestern abend entstanden ist, als das Ladegerät den Ladevorgang NACH DEM BALANCIEREN beendete (das Foto weist -230 mA aus und damit WENIGER als die von Dir propagierten 0,6 A):
23.52 Uhr - Ladegerät geht auf Grün-LED mit 6.09Ah und 39mV-Drift - P1100299.JPG
Abgesehen davon kann ich die implizierende Kritik an meinem Artikel auch technisch nicht nachvollziehen: Ich habe weiter oben NACH der Schnellladung eine Zellendrift von gerade einmal 8 mV ausgewiesen!
WAS BITTESCHÖN GIBT ES DA NOCH ZU BALANCIEREN?
Wer da noch unnötigerweise darauf aufmerksam macht, dass hier mit 0,6 A herumbalanciert werden sollte, derjenige hat möglicherweise noch nicht vollens verstanden, wie der Akku mit seinen 92 Zellen in der Gesamtheit funktioniert, wie und wann eine Zellendrift entsteht und was geeignete Maßnahmen sind, diese möglichst gering zu halten.
Sorry, mathiegi, aber sich hier reflexartig an meinen Beitrag unsubstantiiert dranhängen zu müssen ist doch echt traurig :heul:
Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2364
Registriert: 07.03.2010 23:37
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Beitrag von mathiegi »

Was für eine Schmähkritik?
Ich habe lediglich erwähnt, das unsere Erfahrung zeigt, dass ältere Akkus beim schneller laden Probleme bereiten können. Neue gehen sehr wohl. Da gibt es dann auch nix zu balancieren.
Und die Balancer der Segway Akkus sind eine Schwachstelle, das ist leider ein Fact, den wir nicht ändern können :-(
Ich mag dein Gerät, wenn ich nicht schon mehrere SL02 hätte, die dies alles auch können, würde es mich persönlich sehr interessieren.
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Beitrag von SegFenn »

mathiegi hat geschrieben:Was für eine Schmähkritik?
Ich habe lediglich erwähnt, das unsere Erfahrung zeigt, dass ältere Akkus beim schneller laden Probleme bereiten können. Neue gehen sehr wohl. Da gibt es dann auch nix zu balancieren.
Und die Balancer der Segway Akkus sind eine Schwachstelle, das ist leider ein Fact, den wir nicht ändern können
Es wäre schön - und auch viel übersichtlicher - wenn Du dazu endlich ein eigenes Thema eröffnen würdest!

Ich habe mir viel Mühe gegeben, hier alles möglichst technisch korrekt zu dokumentieren, übrigens in einer Art und Weise, wie ich es von anderen (ich lasse die Namen jetzt mal weg) nicht gesehen habe, und vermutlich auch nicht sehen werde.
AAABER: Hier Ängste zu schüren und so zu tun, als wäre das SL02 ein Allheilmittel, ist sehr unprofessionell!
Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2364
Registriert: 07.03.2010 23:37
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Beitrag von mathiegi »

Es geht nicht um den SL02 oder dein Gerät. Ich habe nur unsere Erfahrung kund getan, dass es mit älteren Akkus Probleme geben kann. Ich habe erläutert wie dies damals beim SL02 gelöst wurde.
Aber wie du ja nachher ergänzt hast, wird dies ja wunderbar von deinem Gerät berücksichtigt.
Warum fühlst du dich durch meine Erfahrung angegriffen?

Zu deiner Einschätzung über dritte und mich, nehme ich keine Stellung...
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Beitrag von SegFenn »

mathiegi hat geschrieben:Es geht nicht um den SL02 oder dein Gerät. Ich habe nur unsere Erfahrung kund getan, dass es mit älteren Akkus Probleme geben kann.
Das hast Du schon vor Jahren mal geschrieben - Du bist rückwärtsgewandt und siehst nicht nach vorn!
mathiegi hat geschrieben:Ich habe erläutert wie dies damals beim SL02 gelöst wurde.
Auch das ist so nicht korrekt! Deine 0,6 A sind für die 3 SMD-R's immer noch viel zu viel. Das, was Roberto offensichtlich gemacht hat, ist, dass er auf 0,6 A absenkt, da ihm diese Größe vom Serienlader her bekannt ist; und eben NICHT, weil es explizit auf die TATSÄCHLICHE Verlustleistung der Balancer-R's angepasst wurde. Die liegt nämlich - wer im Forum weiß es - bei völlig anderen Werten...
mathiegi hat geschrieben:Warum fühlst du dich durch meine Erfahrung angegriffen?
Naja, würde es Dir wohl gefallen wenn ich in einem Deiner SL02-Werbeartikel ausführlich schreiben würde, dass man nach MEINER ERFAHRUNG das SL02 in China für 49,-$ kaufen kann...?!? Oder das ein Schaltplan davon kursiert...? Oder das ich SL02-Besitzer namentlich kenne, die mir auf Nachfrage bestätigten, dass bei mehreren "Messungen" mit dem SL02 beim gleichen Akku völlig abweichende Werte ausgegeben wurden, sodass sich diese SL02-Besitzer zurecht fragen, warum sie dafür 3000,--€ ausgegeben haben...
Also, ich glaube das würde Dir nicht gefallen...
Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2364
Registriert: 07.03.2010 23:37
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Beitrag von mathiegi »

0,6A verwendet auch das UIC oder die OffBChr von Segway, darauf sind die BMS ja ausgelegt.

:-D Danke nun kann ich wieder lachen. 49,- in China...
Liebe Grüsse

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
https://www.facebook.com/groups/DieSegwaySchrauber/
www.youtube.com/user/mathiegi/
Segway? Ich steh drauf!
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Beitrag von SegFenn »

mathiegi hat geschrieben:0,6A verwendet auch dass UIC oder die OffBChr von Segway, darauf sind die BMS ja ausgelegt.
So hatte ich mir das gedacht. Nur entspricht es technisch keineswegs dem, was Du in Deiner vergleichenden SL02-Werbebotschaft zum Ausdruck gebracht hast.
Dem Entwickler des Gerätes wäre es vermutlich aufgefallen BEVOR er den Post abgesendet hätte ...
mathiegi hat geschrieben::-D Danke nun kann ich wieder lachen. 49,- in China...
Das Lachen ist nach meiner Erfahrung aber schon einigen vergangen, nämlich jenen, die für SL02 & SS01 Tausende ausgegeben haben; Euro wohlbemerkt ...
Segfuchs
gold-member
gold-member
Beiträge: 101
Registriert: 11.07.2009 10:36

Beitrag von Segfuchs »

Hallo SegFenn,
eine Frage: Denkst Du auch an eine praktische Umsetzung Deines Konzepts für "normale" User oder ist das eher eine theoretische Überlegung?
Und eine Anmerkung: Ich finde Mathiegi hat sich ganz sachlich und professionell geäußert; ich kann darin keine "Schmähkritik" erkennen.
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Beitrag von SegFenn »

Segfuchs hat geschrieben:Hallo SegFenn,
eine Frage: Denkst Du auch an eine praktische Umsetzung Deines Konzepts für "normale" User oder ist das eher eine theoretische Überlegung?
Das ist nicht nur ein Konzept od. theoretische Überlegung, sondern wird seit Jahren von mir erfolgreich genutzt; also praktisch angewendet.
Da wird es zukünftig noch einiges geben!
Aktuell biete das Schnell-Ladegerät im Set mit Stromsenke und Diagnosegerät zum Kauf an:

https://www.segforum.de/viewtopic.php?f=14&t=10155
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Beitrag von SegFenn »

Segfuchs hat mich mit seiner Konzeptfrage auf eine weitere Idee gebracht, wonach es möglicherweise noch eine andere Alternative gibt: Wenn dem Forum 6000€ gespendet werden, würde ich den Aufbau eines Schnellladegerätes zum Selbstkostenpreis unterstützen. Dieses Gerät kann dann alles, was das SL02 auch kann und noch etwas mehr, z.B. die Daten des Akkus, den Ladefortschritt, Fehlerstatus, etc. auf ein Smartphone senden. So könnten u.a. Tourenabieter leicht überblicken, wie weit ihre Akkus geladen sind...
Es wäre soetwas ähnliches wie ein Forum-Crowdfunding, wobei im Vorfeld festgestellt werden müsste, wieviel Personen sich daran beteiligen werden. Weiterhin bräuchte es aus dem Forum technisch Versierte, die den Zusammenbau der Technik unterstützen, Platinen löten, Gehäuse bearbeiten, etc. Dies könnte auch durch externe Firmen erledigt werden, wodurch der Gerätepreis entsprechend höher wäre.
Letzlich müsste alles noch mit Jendrik besprochen werden, sonst wird es nicht über das Forum gehen.
Auf diese Weise ließe sich eine sehr kostengünstige Alternative zu anderen Off-Board-Chargern schaffen, je mehr sich beteiligen, desto niedriger der Preis!

Möglicherweise sollte dazu mal eine Umfrage gestartet werden...
Benutzeravatar
Roberto
gold-member
gold-member
Beiträge: 528
Registriert: 04.06.2010 20:18
Wohnort: Österreich/Steiermark/Graz
Kontaktdaten:

Beitrag von Roberto »

Hallo SegFenn
Sorry, mathiegi, aber sich hier reflexartig an meinen Beitrag unsubstantiiert dranhängen zu müssen ist doch echt traurig
Da du scheinbar keine kritischen Antworten möchtest, möchte ich darauf auch nicht näher eingehen, aber ich muss zumindest ein paar Sachen klar stellen:
AAABER: Hier Ängste zu schüren ..........
sodass sich diese SL02-Besitzer zurecht fragen, warum sie dafür 3000,--€ ausgegeben haben..
Leider schürst Du da Ängste und gibst hier falsche Zahlen weiter!
Das Set aus SL02 (Schnelladegerät) und SS01 (Stromsenke) kostet im Set €1600,-
Nachzulesen in meiner Preisliste auf:
http://www.pukshofer.com/Firma/download.htm
Oder das ich SL02-Besitzer namentlich kenne, die mir auf Nachfrage bestätigten, dass bei mehreren "Messungen" mit dem SL02 beim gleichen Akku völlig abweichende Werte ausgegeben wurden
Ich würde mich freuen, wenn sich diese unzufriedenen Kunden bei mir melden würden. Dann könnte man ein Lösung finden! (office@pukshofer.com)
Mir liegt es am Herzen, dass alle meine Kunden auch mit den Geräten zufrieden sind und zufrieden bleiben.!
Eine gewisse Toleranz der Messung wird aber immer drinnen sein....
Das hängt von der Wärme der Zellen, der Lade und Balancdauer , usw. ab...
Im Gegensatz zu Deinem SL02, welcher offenbar nur "Status rot" und "Status grün" ausweisen kann, zeigt mein Diagnosegerät sämtliche, ursächlich infrage kommenden Status-Fehlercodes deutlich im Display an!
Die Bezeichung Status rot und grün ist von mir eingeführt worden und beschreibt den Überbegriff für die Werte, die auch der Segway vom Akku ausliest. (das sind nur ein paar Werte)
Also nur eine einfachere Bezeichnung für die Werte, die der Segway liest und nach denen er dann den Akku als OK oder nicht OK einstuft.
Natürlich liest der SL02 auch noch die ganzen anderen Werte aus dem Akku aus! (die der Segway nicht ließt)
Auch das ist so nicht korrekt! Deine 0,6 A sind für die 3 SMD-R's immer noch viel zu viel. Das, was Roberto offensichtlich gemacht hat, ist, dass er auf 0,6 A absenkt, da ihm diese Größe vom Serienlader her bekannt ist; und eben NICHT, weil es explizit auf die TATSÄCHLICHE Verlustleistung der Balancer-R's angepasst wurde. Die liegt nämlich - wer im Forum weiß es - bei völlig anderen Werten...
Der Akku balanciert mit 100mA pro Zelle, aber du musst dazu bedenken, dass im Balance-Modus nicht immer die 0,6A fließen, sondern es kommt ein mehr oder weniger langer Puls von 0,6A und in der Pause oder auch mit dem Puls, wird dann balanciert.

l.G. Roberto
www.pukshofer.com
https://www.facebook.com/Pukshofer
SegFenn
gold-member
gold-member
Beiträge: 380
Registriert: 15.05.2011 15:32

Beitrag von SegFenn »

Roberto hat geschrieben:Natürlich liest der SL02 auch noch die ganzen anderen Werte aus dem Akku aus! Eine gewisse Toleranz der Messung wird aber immer drinnen sein....
Das stimmt. Roberto, ich möchte bei Dir keine neuen Ängste schüren, aber als Entwickler technischer Geräte sollte man diese Toleranzen möglichst genau kennen.

Welche Messgenauigkeit gibts Du für das SL02 an und wie hast Du diese verifiziert?
Antworten