Fehler E43A und E083

Technik-und Reparatur-Tipps
Brennerbenno
Beiträge: 4
Registriert: 04.10.2016 08:33
Wohnort: Kassel

Fehler E43A und E083

Beitragvon Brennerbenno » 30.10.2016 11:32

Hallo Segway-Freunde,
besitze seit 4Wochen einen i2, Bj.2013 mit 1600 Km auf der Uhr.
Nach kurzer Fahrt erfolgt eine Sicherheitsabschaltung und Errorcodes E43A und E083 werden im Wechsel angezeigt.
Wer kann meinen Segway reparieren, ohne dass die Kosten mir schlaflose Nächte bereiten?
Viele Grüße aus Kassel

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2048
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E43A und E083

Beitragvon mathiegi » 30.10.2016 23:08

Hallo nach Kassel

Und das Gerät lief zu Beginn?
E083 heisst Initalisiungsfehler beim Systemcheck. Das kann alles sein.
Den Code E43A scheint es nicht zu geben.
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

Brennerbenno
Beiträge: 4
Registriert: 04.10.2016 08:33
Wohnort: Kassel

Re: Fehler E43A und E083

Beitragvon Brennerbenno » 31.10.2016 23:24

Hallo,
nein, habe den Segway schon als defekt gekauft.
Den Fehler E43A habe ich auch nicht in der Liste gefunden.

Viele Grüße

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2048
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehler E43A und E083

Beitragvon mathiegi » 01.11.2016 08:30

hier die Antwort aus Bedford, sagt aber wenig aus:

E43A.jpg
E43A.jpg (29.5 KiB) 1000 mal betrachtet
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste