Bedienungsproblem?

Technik-und Reparatur-Tipps
Antworten
graf
gold-member
gold-member
Beiträge: 170
Registriert: 26.02.2009 14:17
Wohnort: Österreich, 3370 Ybbs

Bedienungsproblem?

Beitrag von graf »

Hallo Leute!
Habe neuerdings ein Problem mit einem unserer beiden Segways:
Der Start erfolgt mit etwas Glück erst nach mehrmaligem Betätigen des Startknopfes, ebenso das Ausschalten. Passiert mit beiden Keys und neuen Keybatterien.
Kann ich beim Segway selbst irgendetwas auf die einfache Art überprüfen? Bin nämlich auf einem Campingplatz in Ungarn.
Danke für Tipps!
servus
graf

"Gehen Sie noch oder schweben Sie schon?"
Benutzeravatar
spiagei
Beiträge: 306
Registriert: 30.10.2013 00:28
Wohnort: Waging
Kontaktdaten:

Beitrag von spiagei »

Hallo,

denke das das an deinem Key liegt. Dieses Problem haben wir bei mehrere Keys. Einfach richtig fest drücken und auch etwas näher an die Base gehen.
Wenn es SE sind, die haben oft ein Reichweitenprobelm.

lg STefan
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice
graf
gold-member
gold-member
Beiträge: 170
Registriert: 26.02.2009 14:17
Wohnort: Österreich, 3370 Ybbs

Beitrag von graf »

Glaube ich fast nicht, der Segway ist von 2010 und dass beide Keys zur gleichen Zeit das selbe Problem haben, ist auch komisch.
servus
graf

"Gehen Sie noch oder schweben Sie schon?"
Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 906
Registriert: 18.11.2010 00:51

Beitrag von chrigelseg »

dann kann auch das Radioboard schuld sein (hörensagen), oder die Antenne ist abgerutscht.
Einfache Überprüfung sehe ich leider nicht.

Reagieren an beiden Key's die Infotasten richtig, (jeweils oben rechts)? Schalten sie die Anzeige um eine Stufe weiter?
(von gesamt KM zu Datum u.s.w.)
Habe dieses Problem gelegentlich, in grösseren zeitlichen Abständen: keine der Tasten hat Funktion, auch Einschalttaste nicht; aber nach mehrmaligem Batterie aus- und Einbau geht wie von Geisterhand alles wieder ganz normal.
(dies würde allerdings für Fehler am Key sprechen)
Benutzeravatar
spiagei
Beiträge: 306
Registriert: 30.10.2013 00:28
Wohnort: Waging
Kontaktdaten:

Beitrag von spiagei »

Wenn die Keys aus 2010 sind kann das leicht sein, das beide den gleichen Fehler aufweisen. Hatte das auch schon. Sonst wärs das Radioboard, aber da dagegen spricht, das es ab und an wieder geht. Probiere mal einen Key indem du den ganz unten hinhälst. Dann könnte es auch dei Antenne sein
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice
graf
gold-member
gold-member
Beiträge: 170
Registriert: 26.02.2009 14:17
Wohnort: Österreich, 3370 Ybbs

Beitrag von graf »

Danke für die Tipps, chrigelsegs letzter Tipp war erfolgreich, alles wieder OK ! Die Infotasten der beiden Keys hatten übrigens einwandfrei funktioniert.
servus
graf

"Gehen Sie noch oder schweben Sie schon?"
Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 906
Registriert: 18.11.2010 00:51

Beitrag von chrigelseg »

Ist natürlich schön, wenn Dein Urlaub mit dem Segway vorerst gerettet ist.
Aber ich wüsste gerne, warum der Fehler auftrat und mit welcher Reparatur ich ihn dauerhaft vermeiden könnte.
Meine Freude: "toll, geht wieder von Geisterhand" gehört in den Bereich Esotherik und ist keine dauerhafte Lösung.
Rückwärts gedacht, könnte der mehrmalige Batteriewechsel irgendwann einen Reset am Key verursacht haben, der nötig war? Aber warum?
Ich habe aber noch nie gehört, dass sich ein Infokey softwaremässig aufhängt... :-??

Egal, wünsche tollen Resturlaub :-)
Bänker
Beiträge: 2
Registriert: 06.10.2016 19:43

Beitrag von Bänker »

Hallo behängender, bin totaler Newcomer und habe gestern ein gebrauchtes Gerät gekauft. Zunächst funktionierten beide Keys. Gerade hat ein Key keinen Kontakt zum Segway bekommen. Was kann / muß ich machen. Hilfe erbeten.
Benutzeravatar
spiagei
Beiträge: 306
Registriert: 30.10.2013 00:28
Wohnort: Waging
Kontaktdaten:

Beitrag von spiagei »

Hallo,

drücke mal alle 4 Tasten gleichzeitih für 10 s. Dann einmal rechts oben drücken. Dann zeigt es dor links die Balken der Batterie des Keys an.
Jetzt drückst du links oben das Licht und wenn dann weniger als 2 Balken da sknd, solltest du die Batterie wechseln.

Lg Stefan
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice
Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 906
Registriert: 18.11.2010 00:51

Beitrag von chrigelseg »

Nach unseren Erfahrungen halten die VARTA CR2430 am längsten!
Nach dem Batteriewechsel kannst Du erst probieren, ob dein Seg wieder läuft.
In jedem Fall wirst du nach Batteriewechsel aber die Einstellungen von Datum, Uhrzeit und Kilometer statt Meilen einstellen müssen.
Hier das Handbuch als Download, falls Du keines hast: http://www.segway.ch/media/docs/infos/a ... tung_1.pdf
Grüsse vom Chrigel
Bänker
Beiträge: 2
Registriert: 06.10.2016 19:43

Beitrag von Bänker »

Hallo Stefan - danke - Problemgelöst :-) :-)
spiagei hat geschrieben:Hallo,

drücke mal alle 4 Tasten gleichzeitih für 10 s. Dann einmal rechts oben drücken. Dann zeigt es dor links die Balken der Batterie des Keys an.
Jetzt drückst du links oben das Licht und wenn dann weniger als 2 Balken da sknd, solltest du die Batterie wechseln.

Lg Stefan
Benutzeravatar
chrigelseg
gold-member
gold-member
Beiträge: 906
Registriert: 18.11.2010 00:51

Beitrag von chrigelseg »

dann war es eine schwache Batterie?
Viel Spass mit Deinem neuen Segway :-)
Benutzeravatar
spiagei
Beiträge: 306
Registriert: 30.10.2013 00:28
Wohnort: Waging
Kontaktdaten:

Beitrag von spiagei »

Gern geschehen.

lg Stefan
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice
Antworten