Fehlercode E014

Technik-und Reparatur-Tipps
josipkova
Beiträge: 11
Registriert: 28.06.2014 14:23
Wohnort: Zagreb
Segway seit: 6. Mai 2013

Fehlercode E014

Beitragvon josipkova » 30.08.2017 16:11

Hallo alle zusammen :-)

Mein segway i2 bj 2011 hat seit mehreren Tagen denn Fehler e014... manchmal fährt er sich ohne Probleme doch auch kommt sehr oft vor wenn mann ihn einschaltet das das Lenkrad nich gut funktioniert ... also wie vibriert und dann schaltet er aus mit dem Fehlercode e014.
Hat vielleicht schon so was gehabt?
Ps. Mehrmals Batterien ausgebaut usw.

Vielen Dank
Josip und grüße aus Kroatien :-)

Benutzeravatar
Roberto
gold-member
gold-member
Beiträge: 502
Registriert: 04.06.2010 20:18
Wohnort: Österreich
Wohnort: Österreich/Steiermark/Graz
Kontaktdaten:

Re: Fehlercode E014

Beitragvon Roberto » 30.08.2017 22:57

Hallo Josip

Da scheint der Drehgeber im Lenker defekt zu sein.
Zeigt sich auch im leichten Zittern am Stand (Nullstellung)
Kann dann auch zur Abschaltung führen.

Kann ich dir reparieren. kostet €420,-
(inkl. Steckerservice/Überprüfung und Tesfahrt) (inkl. Mwst)(exkl. Versand)

Bin aus Graz (Österreich)

Bei Interesse, sende mir eMail: office@pukshofer.com

l.G. Roberto
www.pukshofer.com
https://www.facebook.com/Pukshofer

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 1959
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Fehlercode E014

Beitragvon mathiegi » 31.08.2017 13:04

Hallo

ja genau das ist der Leansteer Sensor, davon habe ich schon duzende ersetzt...
Liebe Grüsse aus der Schweiz

mathiegi / der Segwayflüsterer

DIE SEGWAY SCHRAUBER
http://www.segway.help/

Segway? "Ich steh drauf!!!"

josipkova
Beiträge: 11
Registriert: 28.06.2014 14:23
Wohnort: Zagreb
Segway seit: 6. Mai 2013

Re: Fehlercode E014

Beitragvon josipkova » 27.09.2017 18:00

Vielen Dank für eure Hilfe, Segway funkcionierte super Nachhinein aber jetzt tritt der Fehler e806 und c108auf.
Ich habe Batterien von anderem segway drauf getan und wieder passiert das gleiche.
Habe alle Kontakte im Segway geprüft und mit Kontaktspray besprüht.
Jetzt kann man ihn einschalten langsam fahren und nach kurzer Zeit kommt ein Fehler von denen zwei.
Habt ihr vielleicht Kenntnisse über diesen Fehlern?

Danke und lg aud Kroatien
Josip K.

Benutzeravatar
spiagei
Beiträge: 268
Registriert: 30.10.2013 00:28
Wohnort: Waging
Segway seit: 1. Okt 2013
Wohnort: Waging
Kontaktdaten:

Re: Fehlercode E014

Beitragvon spiagei » 29.09.2017 22:02

Hallo,

E806 Informe CU A MOTOR DRIVE VOLTAGE FEEDBACK FAULT
C108 Informe CU B FRONT BATTERY EMPTY

Hätte jetzt auf einen defekten Akku getippt, aber wenn du diese gewechselt hast, kann es das ja fast nicht sein.
Hast du alle Kontakte gereinigt und eingesprüht?
https://www.baufi-chiemgau.de/startseite/segway-reparatur/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice


Zurück zu „Technik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste