Probleme bei SE Ladegeräten

I2, X2, I2se, X2se -Serie
Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2125
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Probleme bei SE Ladegeräten

Beitragvon mathiegi » 21.05.2014 17:45

Hallo zusammen

Hat auch jemand von euch Probleme mit SE Segways, dass diese zwar grün blinken, aber nicht weiter laden und die Akkus sich nach längerem lagern am Netz entladen?
Nach dem starten sind dann nur 6 Striche da und der SE stellt bereits nach 19km wieder ab (also nichts mit dekalibriert).

Manchmal laden diese auch nur kurz und dann geht gar nichts mehr; keine grünen LEDs die aufblinken.



Tja das musste ja so kommen... Das einzige was im Innern der SE geändert wurde ist das Ladegerät, die Beleuchtung und die Radioboards (UI). Genau diese Teile scheinen nun bei einigen SE massive Probleme zu bereiten.
Mein Tipp: die alten GEN2 solange wir möglich behalten. Am besten die vor 2009 die laufen ewig!
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

Benutzeravatar
Fliegentod
Beiträge: 392
Registriert: 24.02.2009 13:50
Segway seit: 1. Apr 2007
Wohnort: Hannover

Re: Probleme bei SE Ladegeräten

Beitragvon Fliegentod » 22.05.2014 08:24

mathiegi hat geschrieben:Am besten die vor 2009 die laufen ewig!


die erfahrung hab ich auch gemacht: 2010 und neuer gehen öfter mal bei kleinen bordsteinkanten in die "notabschaltung", sind anfälliger für kälte/nässe und die akkus sind auch schlechter!

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2125
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon mathiegi » 22.05.2014 09:18

Der Grund dafür sind die Sparrunden von Segway Inc.
Sehr viele Teile-Lieferanten von Segway wurden gewechselt (natürlich zu günstigeren und neu oft aus Asien).
Dadurch ist auch die Passgenauigkeit gesunken und die Toleranzen höher geworden.

Die Resultate daraus sind:

- viel lautere Getriebe, mit schlechten Wellen die schnell einlaufen und Späne bilden
- die Kunstoffteile sind nicht mehr lackiert und werden teils bereits mit Mikrorissen ausgeliefert
- weniger Dichtheit der Base
- vermutlich auch schlechteres Kontaktmaterial bei Steckverbindern
- es sind keine Valence Saphion Zellen mehr in den Akkus, nur noch LiShen Zellen (in Lizenz von Valence); teils sind die Montagelöcher nicht mehr wirklich passgenau auf die Base
usw...


Weitere bekannte Probleme der SE sind:

- die Dichtung bei der Ladebuchse kommt heraus
- die Beleuchtung geht plötzlich nicht mehr
- die Leansteer ist teils bei Neugeräten nicht wirklich senkrecht montiert (dies muss dann unten hinter dem Emblem korrigiert werden)


Echt schade. Also hegt und pflegt eure Maschinen vor 2009, diese werden noch alle neueren überleben...
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

verifier
gold-member
gold-member
Beiträge: 128
Registriert: 19.08.2011 14:44
Wohnort: Baden

Re: Probleme bei SE Ladegeräten

Beitragvon verifier » 22.05.2014 09:57

So kann man eine gutes Produkt auch kaputt machen!

Dem hohen Preis stand bisher wenigstens noch gute Qualität gegenüber. Wenn das aber jetzt mit solchen negativ Botschaften weitergeht, beerdigt sich die Marke Segway dann selbst.

Ich habe jetzt nicht alles von den "Neuen" verfolgt:

Ist denn wenigstens die Ladeleistung höher?


Gruß
Gerhard
Segway? "Darauf fahre ich einfach voll ab!"

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2125
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon mathiegi » 22.05.2014 12:57

Die neue Konsole läd, genau gleich langsam mit den 0.6A.
Dies ist aber auch besser so; mit den sehr schwachen Balancern in der Segwaybatterien.

Abwarten, in Asien sind neue Akkus in den Startlöchern mit mehr Ah, stärkeren Balancern und diese werden auch locker 4mal schneller ladbar sein.
Sobald das spruchreif wird; werde ich darüber berichten...
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

verifier
gold-member
gold-member
Beiträge: 128
Registriert: 19.08.2011 14:44
Wohnort: Baden

Re: Probleme bei SE Ladegeräten

Beitragvon verifier » 22.05.2014 16:00

Im eingebauten Zustand geht es dann aber leider trotzdem nicht schneller mit dem Laden.

Von Extern kann man dann zwar leichter und gefahrloser mehr machen, aber das Abbauen
der Akkus dafür ist nach wie vor keine gescheite und langlebige Lösung!
Segway? "Darauf fahre ich einfach voll ab!"

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2125
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon mathiegi » 22.05.2014 21:38

Dann werden wir diese Akkus halt auch mit externen Anschlüssen versehenen um Onboard schnell laden zu können ;-)
image.jpg
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

Benutzeravatar
spiagei
Beiträge: 306
Registriert: 30.10.2013 00:28
Wohnort: Waging
Segway seit: 1. Okt 2013
Wohnort: Waging
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon spiagei » 22.05.2014 23:31

Mometan geht Segway davon aus, das es an den Akkus liegt. Denn der Akku fordert ja die Ladespannung an. Werde am Sonntag mal die Akkus mit denen des I2 alt tauschen und kucken obs daran liegt.
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2125
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon mathiegi » 02.06.2014 00:39

Wir haben am MAMS noch weitere Nachteile der SE aufgedeckt:

- Die Beleuchtung ist im Alarmmodus stets an und bedient sich zusätzlich an der immer kritischeren hinteren Batterie
- Das neue Radioboard hat keine Aufsteckantenne mehr. Die Reichweite ist nur noch 2m. Wenn man etwas weiter weg geht, stellt sich der InfoKey ständig ab
- es gibt (noch) keine Komfort Matten für die SE und wird es wohl auch nicht mehr geben
- es gibt keine Schloss zum SE. Ein Schloss durch dir Augen des Stem ist nichts, da dieses mit dem lösen der vier Torxschrauben hinter dem Emblem trotzdem geklaut werden kann.
- Die Dichtung bei der Netzbuchse fällt teils raus
- die neuen X2 SE Felgen erlauben keinen Einsatz von Spurplatten mehr. Golfreifen passen somit nicht mehr.
- die praktischen Augen an den X2 Cargoframes sind weggefallen und schützen dort angebrachte Leuchten nicht mehr
- einige SE wurden mit schräger Leansteer ausgeliefert. Dies kann allerdings selber korrigiert werden
- viele der ausgelieferten SE machen Fehler und mussten bereits zur Garantiereparatur (Licht geht plötzlich nicht mehr, Ladeprobleme, unbegründetes plötzliches Bremsen und Abschalten)
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

Satox
Beiträge: 3
Registriert: 18.06.2014 22:53
Wohnort: Österreich
Segway seit: 1. Mai 2014

Re: Probleme bei SE Ladegeräten

Beitragvon Satox » 18.06.2014 23:42

Hallo Leute

Wir haben mit den SE x2 volle Probleme, Akku lädt nicht vollständig.
Bei einem Seg scheint der Akku voll zu sein aber nach einer Fahrt von 4 km fehlen 3 Teilstriche auf der Anzeige, fuhr meine Frau mit 50 kg.
Mussten schon zweimal schieben bei Touren, voll peinlich.
Sind volle Schrottgeräte:-(

Benutzeravatar
spiagei
Beiträge: 306
Registriert: 30.10.2013 00:28
Wohnort: Waging
Segway seit: 1. Okt 2013
Wohnort: Waging
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon spiagei » 19.06.2014 11:27

Hallo,

das passiert dann wenn das Segway länger am Netz hängt. Der Akku lädt voll und dann entlädt er sich ziemlich schnell. So alle 3 Tage ein Strich.

Abhilfe schafft momentan nur, 1 Tag vorher kurz abstecken und neu anstecken = Neue Vollladung und das gleiche nocheinmal so 30 min vor der Fahrt! Dann ist er voll.
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice

Satox
Beiträge: 3
Registriert: 18.06.2014 22:53
Wohnort: Österreich
Segway seit: 1. Mai 2014

Re: Probleme bei SE Ladegeräten

Beitragvon Satox » 19.06.2014 15:26

spiagei hat geschrieben:Hallo,

das passiert dann wenn das Segway länger am Netz hängt. Der Akku lädt voll und dann entlädt er sich ziemlich schnell. So alle 3 Tage ein Strich.

Abhilfe schafft momentan nur, 1 Tag vorher kurz abstecken und neu anstecken = Neue Vollladung und das gleiche nocheinmal so 30 min vor der Fahrt! Dann ist er voll.


Hallo
Soll das ernst gemeint sein für ein 8000.- Euro Gerät! :-(

Benutzeravatar
mathiegi
gold-member
gold-member
Beiträge: 2125
Registriert: 07.03.2010 23:37
Wohnort: Baar Schweiz
Segway seit: 18. Mär 2010
Wohnort: Baar (ZG) Schweiz
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon mathiegi » 19.06.2014 15:59

die wenigen neuen Teile in der SE Konsole bereiten nur Probleme:

zu geringe Reichweite des Infokeys und nicht immer funktionierende Erhaltungsladung
Dazu kommen herausfallende Dichtungen und Ausfälle der integrierten Beleuchtung...

Leider gibt es auch kein Schloss, Comfort Fussmatten usw... für die SE ....
Liebe Grüsse aus der Schweiz

mathiegi/der Segwayflüsterer

DIE SEGWAY SCHRAUBER
www.segway.help/
www.youtube.com/user/mathiegi/videos

Segway? "Ich steh drauf!"

Benutzeravatar
spiagei
Beiträge: 306
Registriert: 30.10.2013 00:28
Wohnort: Waging
Segway seit: 1. Okt 2013
Wohnort: Waging
Kontaktdaten:

Re: Probleme bei SE Ladegeräten

Beitragvon spiagei » 20.06.2014 00:17

Satox hat geschrieben:
spiagei hat geschrieben:Hallo,

das passiert dann wenn das Segway länger am Netz hängt. Der Akku lädt voll und dann entlädt er sich ziemlich schnell. So alle 3 Tage ein Strich.

Abhilfe schafft momentan nur, 1 Tag vorher kurz abstecken und neu anstecken = Neue Vollladung und das gleiche nocheinmal so 30 min vor der Fahrt! Dann ist er voll.


Hallo
Soll das ernst gemeint sein für ein 8000.- Euro Gerät! :-(




Leider mein voller Ernst. Segway prüft das gerade. Vermuten das es an den Akkus liegt...
https://www.baufi-chiemgau.de/startseite/reparatur-von-segway-pts/
Der Segway Service Partner im Chiemgau und im Voralpenland
Nutzen Sie auch unseren mobilen Werkstattservice


Zurück zu „Segway GEN2 (ab 2006) und GEN2 SE (ab 2014)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste